Developers: Install the latest ruby 2.5 and 2.6 versions for use on master

I’ve opened a PR that enables testing in travis for ruby 2.5 and 2.6 on master:

We are dropping testing of ruby 2.4 on master.

We’ll be disabling the ability to bundle on master with rubies less than 2.5.3 in about 2 weeks.

The above referenced PR was merged so now we are only testing ruby 2.5 and 2.6 on master. Please update your rubies as we will drop support for bundling on ruby 2.4 in 2 weeks.

Thanks!

Hello all,

I wanted to share a quick update that the PR to disable bundling with rubies < 2.5.3 on master is now opened. You must now use ruby 2.5.3+ on master. The recommendation is to install ruby 2.5.7 and 2.6.5 and try to use one or both as ruby 2.7 is coming out at the end of the year.

Joe