Service Provisioning execute failed when running ansible playbooks

hammer
automate

#1

Hey together,
I want to run some ansible playbooks on my ManageIQ appliance (Hammer-2). I am able to clone some ansible repos from git and create a service catalog item. But when I want to run the playbook by ordering this service I get the following error message of the log/automation.log file.
The appliance runs behind a corporate proxy by the way.

[----] I, [2019-02-21T08:40:12.797346 #14343:4dcb6b8]  INFO -- : Q-task_id([r1_service_template_provision_task_1]) <AEMethod execute> Starting execute
[----] E, [2019-02-21T08:40:16.010500 #14343:4dcb6b8] ERROR -- : Q-task_id([r1_service_template_provision_task_1]) The following error occurred during instance method <execute> for AR object <#<ServiceAnsiblePlaybook id: 1, name: "say-hi", description: "", guid: "f2dc27f8-0b03-45f5-b9be-e79c784c8362", type: "ServiceAnsiblePlaybook", service_template_id: 1, options: {:config_info=>{:provision=>{:repository_id=>"2", :playbook_id=>"3", :credential_id=>"10", :hosts=>"localhost", :verbosity=>"0", :log_output=>"on_error", :extra_vars=>{}, :execution_ttl=>"", :become_enabled=>false, :new_dialog_name=>"say_hi", :fqname=>"/Service/Generic/StateMachines/GenericLifecycle/provision", :dialog_id=>2}, :retirement=>{:remove_resources=>"yes_without_playbook", :verbosity=>"0", :log_output=>"on_error", :fqname=>"/Service/Generic/StateMachines/GenericLifecycle/Retire_Basic_Resource"}}, :dialog=>{"dialog_credential"=>"10", "dialog_hosts"=>"localhost"}, :provision_job_options=>{"hosts"=>"localhost", "extra_vars"=>{}, "credential"=>2}}, display: true, created_at: "2019-02-21 07:40:05", updated_at: "2019-02-21 07:40:11", evm_owner_id: 1, miq_group_id: 2, retired: false, retires_on: nil, retirement_warn: nil, retirement_last_warn: nil, retirement_state: nil, retirement_requester: nil, tenant_id: 1, ancestry: nil, initiator: "user">>
[----] E, [2019-02-21T08:40:16.010579 #14343:4dcb6b8] ERROR -- : Q-task_id([r1_service_template_provision_task_1]) MiqAeServiceModelBase.ar_method raised: <MiqException::MiqOrchestrationProvisionError>: <{:status=>404, :headers=>{"date"=>"Thu, 21 Feb 2019 07:40:15 GMT", "server"=>"Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips mod_auth_gssapi/1.5.1 mod_auth_kerb/5.4", "content-type"=>"text/html; charset=utf-8", "x-request-id"=>"a4108cac-6db0-418a-a597-5f8b86dab9f1", "x-runtime"=>"0.798705", "content-length"=>"728", "connection"=>"close"}, :body=>"<!DOCTYPE html>\n<html>\n<head>\n  <title>The page you were looking for doesn't exist (404)</title>\n  <style type=\"text/css\">\n    body { background-color: #fff; color: #666; text-align: center; font-family: arial, sans-serif; }\n    div.dialog {\n      width: 25em;\n      padding: 0 4em;\n      margin: 4em auto 0 auto;\n      border: 1px solid #ccc;\n      border-right-color: #999;\n      border-bottom-color: #999;\n    }\n    h1 { font-size: 100%; color: #f00; line-height: 1.5em; }\n  </style>\n</head>\n\n<body>\n  <!-- This file lives in public/404.html -->\n  <div class=\"dialog\">\n    <h1>The page you were looking for doesn't exist.</h1>\n    <p>You may have mistyped the address or the page may have moved.</p>\n  </div>\n</body>\n</html>\n"}>
[----] E, [2019-02-21T08:40:16.011252 #14343:4dcb6b8] ERROR -- : Q-task_id([r1_service_template_provision_task_1]) /usr/local/lib/ruby/gems/2.4.0/gems/ansible_tower_client-0.19.0/lib/ansible_tower_client/middleware/raise_tower_error.rb:16:in `on_complete'

Please let me know if somebody can fix this issue. Thanks.