Can't install manageiq-api-gem

Hi, guys
[root@srvc030 vmdb]# gem install manageiq-api-client
ERROR: Could not find a valid gem ‘manageiq-api-client’ (>= 0) in any repository
ALso, can’t find this gem on rubygems
Does anybody know about it?

That gem hasn’t been released and pushed to rubygems yet. Right now it’s a git based gem in our Gemfile.

I think @Fryguy is working on that.

That is correct. I plan to do the release relatively soon to coincide with the Euwe release.

aaaaaaand it’s done :slight_smile:

https://rubygems.org/gems/manageiq-api-client

Hi, @carbonin, @Fryguy
Thank you very much, I have already used it :joy: