Changed minimum node version to 14

Hello All Developers,

From now on, manageiq najdorf & master depend on node.js 14.*.

If your distribution doesn’t provide recent enough packages for node.js , you can also use nvm to upgrade node version.

You can check more information in ManageIQ and Update to Nodejs 16 · Issue #7930 · ManageIQ/manageiq-ui-classic · GitHub

Should you have any questions or comments, please do not hesitate to contact @Fryguy or @kavyanekkalapu .

1 Like

Just bumping this to say that it used to be 16, but then builds were failing for the service UI. Instead we’re going to bump to 14, and try to get to 16 in a second step, so be on the lookout.