Failed to import ManageIQ ova in oVirt 4.0 beta candidate

Opening a topic here following oVirt bug:

import fails on V2VError(‘Error parsing ovf information: no ovf:Name’)

as far as I can tell the OVF in this image is not compatible with oVirt. It needs to be fixed on ManageIQ side to generate the right one. It’s not really documented as the Import was meant only for previously exported VMs

ah,my bad. Tried again on 3.6.5 RHEV and it almost works fine. Name is still jsut an UUID and network is not mapped correctly(rhevm in ova vs ovirtmgmt in ovirt/rhev)
So works for me…

And now I finally read you original comment again and realize you used v2v conversion - that is wrong and in conflict with the instructions

Step 3. Navigate to the “Template Import” tab of your export
domain in your oVirt admin console, and import the
ManageIQ image template you uploaded.

I read instructions but in order to navigate to Template Import in the export domain I need to import the ova in the export domain. In 4.0 ovirt-image-uploader is deprecated in favor of the web UI image import which I tried to use. see (
ovirt-image-uploader should warn it’s deprecated and will be removed in next version)

ok, but that is not related to the issue you’ve reported, right? I suppose the upload went ok? If so then MIQ instructions could perhaps be updated once 4.0 is released