ManageIQ Fingerprint error

I installed ManageIQ appliance and it worked just fine and i test the connection with my Vcenter and it looks good. However, I was trying to finally integrate ManageIQ with the same appliance and i get a Fingerprint error. It looks like manageIQ stores the previous credentials or fingerprint that i used previously. I need a way to clear the previous fingerprint so that i can validate the connection between ManageIQ and Vcenter server appliance.
It will be highly appreciated for anyone that knows a step by step way of doing this and send to me as i have tried everything but unable to get the error out. Attached are screenshoot

Hey @yomesky2000 !

So you validated the credentials successfully but when you tried to add the provider it failed? Can you attach a screenshot of the error and the logs are on the manageiq appliance (ssh credentials are root/smartvm) and the logfile is in /var/www/miq/vmdb/log/evm.log

I validated successfully but i did not complete the integration. I went back and tried to validate again and complete the integration and it reported the fingerprint error. however, the path to the log is not available on the console. see attached screenshot.

What do you mean by “complete the integration”?
So it looks like you’re looking for the logs on your vcenter server appliance, the evm.log will be on the manageiq appliance.
Can you grab a screenshot of the error message?