WEBMKS Lasker-1

Hello everyone, im kind of stuck maybe someone can help. I did a fresh installation of lasker-1 (lasker-1.20210713173155_7f825df) with 2 vmware clusters as providers (6.5 and 7) and i installed the sdk to webmks (2.1) from VMware, but i can’t make it work.

I already tried other versions of the SDK but i cant make it work.
It keeps connecting…

And in vmware events the ticket to the console is beeing opened.
Did anyone have this issue?

Ps. i have a hammer-9 working with these clusters just fine using webmks.

Cheers!

Have same issue. It might be related with self-signed SSL certs on vCenter, but we still investigating.

Hello,
Im getting the sambe erro with VMware-6.5.

I have ManageIQ Kasparov version running with WEBMKS and it working as expected.

I have tried upgrade this appliance to lasker version and WEBMKS does not work, and even installing Lasker version from appliance, the WEBMKS does not working.

is there any problem with this!?

Regards
Carlos

Is there someone using webmks (vmware) in Lasker?

Hi Everybody.
I have worked on this issue with the support. The problem was resolved and pushed only in the master branch. Today, I have tried on lasker version and i doesn’t work.
I see that the fix is not in the lasker repository.
To resolve the problem, you can see this issue webmks correction on jansa-3 is not present in kasparov, lasker and morphy branch · Issue #1710 · ManageIQ/manageiq-ui-service · GitHub and this WebMKS: fix mix of common js and import/export by himdel · Pull Request #1699 · ManageIQ/manageiq-ui-service · GitHub for the resolution of the problem.

Hi folks.

As reported, I just tried upgrade my current appliance running Kasparov version to Lasker or to Morphy or to Morphy-Nightly the WEBKMS console does not work. Only the Blank screen show me.

Does someone has any tip to fix it ?

Best regards.


Good day, we have same issues with WebMKS, errors same as shows above on screenshots

Any solution for this ? file placed as described ManageIQ

vCenter/ESXi version 7.0+

tested on 2022 build from 10 of January - issue fix not reflected in builds

Check the procedure here. I have already try and it’s working.

In some words: